POD1 - Connection grid & API avaialbility
Incident Report for OpsRamp
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 07, 2019 - 01:45 PDT
Monitoring
Connection grid & API in POD1 has availability issues from 12 AM to 1 AM PST. Agents and gateways connectivity is lost between 12 AM to 1 AM PST, while APIs might have failed between 12:10 AM PST to 12:42 AM PST.

Systems are back online now and we are closely monitoring the status. We will continue to provide status update on regular intervals.
Posted 14 days ago. Oct 07, 2019 - 01:26 PDT
This incident affected: API and Connection Grid.