Vistara Platform performance degradation.
Incident Report for OpsRamp
Resolved
All the performance related issues along with policy executiion and escalation notification latency were resolved 12 hours back and are stable. We will continue to closely monitor the overall situation.
Posted over 1 year ago. Jun 13, 2017 - 19:15 PDT
Update
Platform UI performance is back to normal. We have minor lag in policy execution and Escalation Notifications, which is being actively worked on.
Posted over 1 year ago. Jun 13, 2017 - 07:10 PDT
Monitoring
Changes are rolled out to production to Improve the platform performance. We are closely monitoring the results and will act accordingly.
Posted over 1 year ago. Jun 12, 2017 - 08:58 PDT
Investigating
Vistara platform is experiencing performance degradation in UI Responsiveness, Escalation Notifications and Policy driven execution.

Our team is working with paramount importance to restore the performance to normalcy. All other Operations, which includes UI access, Monitoring, alerting etc are completely functional to the desired levels. Please note that there is no Loss of Data (only delay in processing the data).
Posted over 1 year ago. Jun 12, 2017 - 05:26 PDT