Lag in Metric data processing
Incident Report for OpsRamp
Resolved
Lag in Metric Data processing has been cleared. We are validating that the graphs are reflecting the data till the recent timestamp
Posted over 1 year ago. Nov 02, 2016 - 05:07 PDT
Monitoring
We have implemented changes to improve the data processing performance and closely observing the results.

The Metric data processing is improved now and the graphs are getting updated. The data will be upto date in next couple of hours.
Posted over 1 year ago. Nov 01, 2016 - 17:49 PDT
Update
We are still working on addressing the metrics lag issue in graphs.
Posted over 1 year ago. Nov 01, 2016 - 14:46 PDT
Identified
We are experiencing lag in Metric data processing used for graphing & widget display. There is no loss of monitoring and alert data but the graphs & dashboard widgets may not show latest values.

We are working to address this issue at the earliest.
Posted over 1 year ago. Nov 01, 2016 - 11:38 PDT