Ticket attachements not working
Incident Report for OpsRamp
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2019 - 08:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 07, 2019 - 06:31 PST
Identified
We are experiencing issues with attachments while updating responses in tickets since 4 AM PST. We are working on priority to resolve this.
Posted 5 months ago. Mar 07, 2019 - 05:00 PST