API performance Issues
Incident Report for OpsRamp
Resolved
API performance is restored back to normal. We are closely monitoring the status
Posted 2 months ago. Oct 12, 2018 - 23:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 12, 2018 - 22:48 PDT
Investigating
We are experiencing performance issues on our API cluster. This could impact agent and gateway connectivity and external integrations

We are working on priority to resolve this issue.
Posted 2 months ago. Oct 12, 2018 - 19:46 PDT
This incident affected: API.