Delay in updating Graph Data
Incident Report for OpsRamp
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 26, 2018 - 10:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Nov 26, 2018 - 09:04 PST
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Nov 26, 2018 - 07:34 PST
Identified
We are experiencing a delay in updating monitoring graphs. This could impact metric based widget in dashboards.

There is no loss of data and no impact on other functionalities like monitoring & alerting.

We are working on addressing this on priority and will update the progress regularly.
Posted 19 days ago. Nov 26, 2018 - 05:39 PST
This incident affected: Metrics processor.