Intermittent Access issues
Incident Report for OpsRamp
Resolved
Vistara portal access is stable now. We will continue to watch out for any issues and address them on priority.
Posted over 1 year ago. Oct 21, 2016 - 16:06 PDT
Monitoring
Due to DNS resolution issues in US (particularly US-East) and parts of UK, respective users might see challenges in accessing Vistara portal.

While the impact is limited to intermittent issues with portal access, core activities of monitoring and management continue to be functional without any impact.

We worked on mechanisms to mitigate the DNS resolution issues and closely observing the improvements.
Posted over 1 year ago. Oct 21, 2016 - 09:36 PDT
Update
The DNS issue continue to impact Vistara access especially in East Coast. We are working on mitigating this.

Details of DNS issue - http://thenextweb.com/security/2016/10/21/massive-ddos-attack-dyn-dns-causing-havoc-online/
Posted over 1 year ago. Oct 21, 2016 - 11:35 PDT
Update
More details on External DNS failure across North America mainly impacting U.S east coast.

https://techcrunch.com/2016/10/21/many-sites-including-twitter-and-spotify-suffering-outage/
Posted over 1 year ago. Oct 21, 2016 - 09:36 PDT
Identified
We are currently seeing widespread routing & DNS issues across multiple Internet service providers in United States. Due to this, Users might experience issues while accessing Vistara application. Please check your DNS settings and validate if its responding fine for name resolution.

Our team is closely monitoring the situation and will act accordingly.
Posted over 1 year ago. Oct 21, 2016 - 09:36 PDT