Integration Failures - Basic Authentication Deprecated - Rollback
Incident Report for OpsRamp
Resolved
As we indicated in our post title "Integration Failures - Basic Authentication Deprecated," we've rolled back the deprecation of Basic Authentication for Integration Usage. At this time there is no action to be taken by our customers. Integration should continue to work as it previously was.

We're currently working with our Product Management Team, our Documentation Team, and the Engineering.

Our Documentation, as well as the OpsRamp Portal will contain information on when this feature will be once again deprecated.

Feel free to reach out to our Technical Support Team if you have any questions by going to https://support.opsramp.com.
Posted 20 days ago. Sep 30, 2019 - 20:30 PDT