Integration Failures - Basic Authentication Deprecated
Incident Report for OpsRamp
Resolved
During our Production Upgrade to version 5.4.0, and in an effort to strengthen our product's security, we deprecated the use of Basic Authentication for our integration usage. However, this process was not communicated to customers.

In turn, cause several outages throughout. We apologize for the inconvenience this has caused. We've learned from this mistake and will be communicating through both this page and our portal whenever we plan to make changes of this magnitude.

We'll be working with both our Product Management Team as well as our Engineering Team for the implementation of this process as well as providing product deprecation timelines.

Feel free to reach out to our Technical Support Team if you have any questions by going to https://support.opsramp.com.
Posted 22 days ago. Sep 29, 2019 - 04:00 PDT