POD1 - API - Vistara.io DNS Resolution Availability
Incident Report for OpsRamp
Resolved
The issue has now been confirmed as fixed.

If you're in POD1, are still using api.vistara.oi for your integrations, and are still encountering issues with our API, please reach out to us through here:

https://support.opsramp.com/hc/en-us/requests/new
Posted Oct 21, 2019 - 11:42 PDT
Monitoring
A fix has been implemented and we're currently monitoring the status of the problem. Once resolved, we will mark this incident as such.
Posted Oct 21, 2019 - 11:31 PDT
Investigating
Problem - Vistara.IO DNS Resolution Failing

Who is Impacted - Customers in POD1 who are still using api.Vistara.io in their integrations.

We're currently working on a resolution to the problem and we'll be updating this page as soon as we resolve the issue.
Posted Oct 21, 2019 - 11:25 PDT
This incident affected: API.